Tuesday, May 5, 2009

Well, I have no clue as to what is going on here.

Well, that is if you are also seeing what I am seeing. Or better put, not seeing what I am not seeing; as in, my blog masthead and sidebar pictures. Seriously, I am not seeing them anywhere. This is a bit disturbing; well, OK more than a bit, hopefully it is only a temporary Blogger thing, not something permanent. As some of you know, my particular design was a gift from a swap partner some while back and I don't actually have the pictures myself. (I will plead that I thought they were uploaded to Blogger when the code stuff was put in for the template, but upon some further thought, I realize that may well have not been the case.) Anyway, here is to hoping this is either (a) just me and my computer (though I will admit to knowing that is pretty much purely wishful thinking) or (b) a very short-lived problem. If neither of those prove to be the case, I guess I will be crying out for help on a blog redesign. Hopefully someone will come to my aid.

4 comments:

Anonymous said...

Yeah. I can't see them either. Aw, poor mother type. ~dty

MLJ1954 said...

Hmmmm, I have been having problems loading pics to blogger for over a week. But it is only NEW pics. Anything that had already loaded to blogger was doable. So, in my convuluted logic, it is quite possible that your pics will still be there since they were old and not new? I hope so.

Channon said...

Oh, that it disturbing... I do hope the situation is short-lived and the header comes back.

Betty in Texas said...

good luck on your recovery! I don't have a blog but the missing pic think has me nuts...what did I do? Hope yours is easy to fix...